Support

»

Do you support Windows XP / Vista / 2003, vmware ESX/ESXi 4.x?

(Click underlined title to go back)
Do you support Windows XP / Vista / 2003, vmware ESX/ESXi 4.x?

No. These are obsolete operating systems and cannot be certified anymore.